Compiling problem: "ALSA >= 1.0.0 required"

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Compiling problem: "ALSA >= 1.0.0 required"

cambiata
Hi!

I'm trying to compile on a remote machine, and everything works fine until
CMake Error: Fatal error: ALSA >= 1.0.0 required

The server is a Ubuntu 7.04 with feisty-backports repository.
Removing and re-installing alsa-base says that the current version is 1.0.13.
The Qt-Version is 4.3.0

Any clues?

Regards / Jonas

Reply | Threaded
Open this post in threaded view
|

Re: Compiling problem: "ALSA >= 1.0.0 required"

Paul John Leonard
Hi

 I had this problem ... I think this cures it.


sudo apt-get install alsa-source libasound2-dev


 Not sure which one sorry is actually needed.


Paul.



On Thu, 2008-06-26 at 14:58 -0700, Cambiata wrote:

> Hi!
>
> I'm trying to compile on a remote machine, and everything works fine until
> CMake Error: Fatal error: ALSA >= 1.0.0 required
>
> The server is a Ubuntu 7.04 with feisty-backports repository.
> Removing and re-installing alsa-base says that the current version is
> 1.0.13.
> The Qt-Version is 4.3.0
>
> Any clues?
>
> Regards / Jonas
>
>


-------------------------------------------------------------------------
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
http://sourceforge.net/services/buy/index.php
_______________________________________________
Mscore-developer mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mscore-developer
Reply | Threaded
Open this post in threaded view
|

Re: Compiling problem: "ALSA >= 1.0.0 required"

cambiata
Thank you, Paul!

sudo apt-get install libasound2-dev

solved my problem!

Jonas